Проверьте, есть ли среди данных N чисел нули.
Входные данные
Вводится число N, а затем N чисел.
Выходные данные
Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.
Примеры
входные данные
3
4
19
14
выходные данные
NOПроверьте, есть ли среди данных N чисел нули.
Входные данные
Вводится число N, а затем N чисел.
Выходные данные
Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.
Примеры
входные данные
3
4
19
14
выходные данные
NO
Выполнять на python 3.3
Очень нада

n0 = 0
n = int(input())
for i in range(n):
    a = int(input())
    if a == 0:
        n0 +=1
if n0 == 0:
    print(No)
else:
    print(Yes)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку