1) Составить программу для нахождения суммы чисел 1 сотни, которая делится на 3. (ПАСКАЛЬ)
2) Составить программу для нахождения суммы чисел от 500 до 700. (ПАСКАЛЬ)

//Pascal ABC.NET v3.1 сборка 1172

//1
Var
 n,i,s:integer;
begin
n:=0;
 for i:=1 to 100 do
  begin
   n:=n+3;
   s:=s+n;
  end;
writeln(s);
end.

//2
Var
 i:integer;
 r:integer;
begin
 for i:=500 to 700 do
 r:=r+i;
 writeln(r);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку