Составить алгоритм сложения двух целых чисел F и Q, вводимых с клавиатуры. Результат сложения записать в виде переменной W. По данному алгоритму написать программу в Паскале.
алг сложение
цел F,Q,W
нач
ввод F
ввод Q
W:=F+Q
вывод W
кон
2.алг сложение
цел F,Q,W
нач
ввод F
ввод W
Q:=F+W
вывод W
кон
3.алг сложение
цел F,Q,W
нач
ввод F
ввод Q
W=F+Q
вывод W
кон

Программа:
program sum;
var f, q, w :integer;
begin
readln(f);
readln(q);
w:=f+q;
writeln(w);
end.

Пример:
5
9
14

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку