Написать программу, которая запрашивает кол-во сотен, кол-во десятков, кол-во единиц, затем записывает соответствующее число, а также сумму квадратов его цифр. Сделать в программе PascalABC.NET

Program test;
var
a,b,c,d,n:integer;
begin
Writeln(Введите кол-во сотен, десятков и единиц соответственно: );
readln(a,b,c);
d:=a*100+b*10+c;
n:=sqr(a)+sqr(b)+sqr(c);
writeln(Сумма квадратов = , n,#10, Само число: ,d);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку