Напишите программу,которая по двум катетам введённым с клавиатуры находит гипотенузу
Var a,b,c : real;
begin
write(a = );
readln(a);
write(b = );
readln(b);
c:=sqrt(a*a+b*b);
writeln(c = ,c)
end.
Пример:
a = 3
b = 4
c = 5
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a,b,c : real;
begin
write(a = );
readln(a);
write(b = );
readln(b);
c:=sqrt(a*a+b*b);
writeln(c = ,c)
end.
Пример:
a = 3
b = 4
c = 5