Составить программу в Pascal.
В которую введя любое трехзначное число оно выводит число-перевертыш
(пример ввожу 122 и мне выводит 121 или 569 и и мне 565)

Ну если надо поменять единицы на сотни, то может получиться так:

var
  a: integer;
begin
  readln(a);
  writeln((a div 10) * 10 + (a div 100)); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку