Напишите программу которая в последовательности натуральных чисел определяет минимальное положительное число кратное 5
Var
a, n, i, min: integer;
begin
min := 30000;
readln(n);
for i := 1 to n do
begin
readln(a);
if (a mod 5 = 0) and (a < min) then min := a;
end;
writeln(min);
end.
Оцени ответ
