Составить программу по задаче:
Сколько воскресений в 2016 году, если первое воскресение 3 января.
Var
k, n: integer;
begin
k := 0;
n := 3;
repeat
k := k + 1;
n := n + 7;
until n > 366;
writeln(k);
end.
Ответ 52
Оцени ответ
