Паскаль, пожалуйста помогите.
Составить программу.
Задача: Найти поверхность и объём прямого параллелепипеда.

//Сделал Лугачев Кирилл
//Нахождение объёма и полной поверхности параллелепипеда
//Все данные вводяться во время работы программы
//с клавиатуры
program Bulk;
var  a, b, c: integer; // высота ширина длина 
S, V: double;// Площадь, Объём
begin 
write(Введите 3 стороны: ); 
read(a, b, c);  S := 2 * (a * b + a * c + b * c); 
V := a * b * c;   
writeln(Площадь поверхности: , S); 
writeln(Объём: , V);  
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку