Последовательно вводятся n целых чисел. Найдите максимальное из них
Помогите пожалуйста

Program ololo;
var max,n,i,a:integer;
begin
max:=0;
readln(n);
for i:= 1 to n do
readln(a);
if (a>max) then max:=a;
end;
writeln(max);
end.
Вроде так)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку