Напишите программу на языке Pascal, которая с помощью цикла for to считала s:=1-2+3-4+5-6+7-8+9-10....

Var n,i,s:integer;
begin
write(n = ); readln(n);
s:=0;
for i:=1 to n do 
 if i mod 2 =0 then s:=s-i else s:=s+i;
writeln(s = ,s);
end.

Пример:
n = 10
s = -5

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку