Составить программу для вычисления значения функции
y= 0.5^x+3,x<-8
Sin(x-3),-8<=x<=0
3x-3,x>0

Var x,y:real;
begin
write(x = ); readln(x);
if x<-8 
 then y:=exp(x*ln(0.5))+3
 else if x<=0 then y:=sin(x-3) else y:=3*x-3;
writeln(y = ,y);
end.

Пример:
x = 4
y = 9

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку