Написать программу которая определяет количество положительных элементов одномерного массива
Var a:array[1..10] of integet;
i,s: integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(21)-10;
if a[i]>0 then s:=s+1;
end;
writeln(s);
end.
Оцени ответ
