Напишите программу в Паскале, которая определяет среднее арифметическое чисел в интервале от N до N1
Var N, N1, Sum, i: integer;
begin
readln(N, N1);
for i := N to N1 do Sum := Sum + i;
writeln(sum / (n1 - n + 1));
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var N, N1, Sum, i: integer;
begin
readln(N, N1);
for i := N to N1 do Sum := Sum + i;
writeln(sum / (n1 - n + 1));
end.