Помогите написать программу на C++
Для данного числа Х найти минимальный делитель отличный от 1

#include
using namespace std;

int main()
{
int x;
cout <<"Введите число: ";
cin >>x;
for(int i=2; i<=x; ++i)
if(x%i==0)
{
cout <<"Наименьший делитель равен ";
cout < break;
}

return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку