Написать программу вычисления значения функции y=1/x. Мы знаем, что на ноль делить нельзя, поэтому в программе, если x=0, будем присваивать y значение 0

Program funtion ;
var y,x:real;
begin
writeln (введите х);
readln(x)
if (x=o)
then y:=0
else y:=1/x;
writeln(y=,y)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку