Написать программу вычисления значения выражения. (на языке паскаль) y=1/x-11,x>=0 x-35,x<0 Пожалуууйста!Буду очень благодарна!!
Var
x,y:integer;
begin
write(Введите значение x=);read(x);
if x>=0 then begin
writeln(Y=,1/x-11:5:2)
end;
if x<0 then begin
writeln(Y=,x-35);
end;
end.
Оцени ответ
