Помогите пожалуйста составьте программу к задаче ЗАДАЧА: Найти минимальный и максимальный элементы массива, состоящего из 10 целых чисел
поиск решения:
с (96, 900, 9, 500, -100, -46, -56, 68, 1, 901)
1) min:= c[1]; max: = c[1];
2) min: = 9 , 500 > 9, -100 < 9 => min:= -100
//PascalABC.NET 3.1 сборка 1219
begin
var a := ArrRandomInteger(10, -900, 900);
a.Println;
Writeln(Max = , a.Max);
Writeln(Min = , a.Min);
end.
Оцени ответ
