Паскаль! Помогите пожалуйста составить программу:
введите на экран результаты выполнения операторов div и mod любых двух целых чисел a и b, введенных с клавиатуры (причем вводим число что бы a>b, результаты присвоить переменным D и M соответственно). В результате выполнения программы на экране только такая запись:
Введите два числа:
a=....
b=....
D=....
M=....

Var a,b,d,m:integer;
begin
writeln(Введите два числа:);
write(a = ); readln(a);
write(b = ); readln(b);
d:=a div b;
m:=a mod b;
writeln(D = ,d);
writeln(M = ,m);
end.

Пример:
Введите два числа:
a = 16
b = 6
D = 2
M = 4

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку