Срочно!(ABC Paskal)Нужно полностью составить программу,от начала и до конца:
"Дан массив из 10 целых чисел.Удалите из него первый элемент кратный 3 "

Var  a:array [1..10] of integer; 
       i,p:integer; 
begin 
  for i:=1 to 10 do begin   
    a[i]:=random(10);   
    if (a[i] mod 3 = 0) and (p=0) then p:=i;  end; 
  writeln(a); 
  for i:=p to 9 do   
    a[i]:=a[i+1]; 
  a[10]:=0; 
  writeln(a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку