Составить программу для вычисления периметра ромба, диагонали которого равны D1 и D2.
Program romb;
Var
d1,d2,a,p:real;
Begin
Write(Введите диоганали ромба: );
Readln(d1,d2);
a:=(sqrt(sqr(d1)+sqr(d2)))/2;
P:=a*4;
Writeln(Периметр данного ромба: ,p);
End.
Оцени ответ
