Напишите программу выбора наибольшего из трёх введённых с клавиатуры действительных чисел и производящую запрос об окончании работы
var a,b,c:real;
begin
read(a,b,c);
if (a>=b)and(a>=c) then writeln(a) else
if (b>=a)and(b>=c) then writeln(b) else
writeln(c)
end.
думаю так
Оцени ответ
