Умоляяяяю
Напишите программу
Паскаль
И по возможно поясните
А то ничего не понимаю

Var a:array[1..10] of integer;
i,b: integer;
begin
for i:=1 to 10 do readln(a[i]);
readln(b);
for i:=1 to 10 do if a[i]=b then writeln(i);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку