Помогите пожалуйста!
Дано целое число Х и натуральное число N. Составьте алгоритм и напишите программу вычисления Х^N
Var x,n,i,s: integer;
begin
read(x,n);
s:=x;
for i:=1 to n-1 do x:=x*s;
writeln(x);
end.
Оцени ответ
