Pascal
Написать программу с использованием цикла с параметром.
Дано целое число n (>0). Найдите произведение 1/6*4/11*...*N^2/(n^2+2n+3) (вещественное число)

Var i,p,n:integer;
begin
readln(i);p:=1;
for n:=1 to i do
p:=p*n^2/(n^2+2n+3);
writeln(p);
не уверен но должно работать...

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку