Написать программу на языке паскаль которая находит сумму элементов двумерного массива
Const
T=10;
var
n,m,s:integer;
Y:array[0..T,0..T] of integer;
begin
s:=0;
for n:=0 to T do
for m:=0 to T do
readln(Y[n,m]);
for n:=0 to T do
for m:=0 to T do
s:=s+Y[n,m];
writeln(Сумма:s);
end.
____________________________________
Если длина массива нужна другая, просто замените значение константы "T"
Оцени ответ
