Сумма 10 000 рублей положена в банк. Прирост - 5% годовых. Через сколько лет сумма увеличится вдвое?
Составить программу на Паскаль

Program qq;
var years:integer;
var res, a:double;
begin
  res:=10000;
  a:=res*2;
  years:=0;
    while (res < a) do
    begin
      res:=res + (res/100)*5;
      years:=years+1;
    end;
  write(years);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку