Составить программу на языке паскаль для преобразования цифр в слова.

var

  c:integer;

begin

  write(Введите цифру ); readln(c);

  case c of

    0: writeln(Ноль);

    1: writeln(Один);

    2: writeln(Два);

    3: writeln(Три);

    4: writeln(Четыре);

    5: writeln(Пять);

    6: writeln(Шесть);

    7: writeln(Семь);

    8: writeln(Восемь);

    9: writeln(Девять);

  end;

end.

 

Так что ли?

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку