Помогите, пожалуйста. Информатика.
Составить программу вычисления значения функции :
y = 5x^2-4 / 2x+8

Решение в паскале (ответ в десятичной дроби):

var
x, y:real;
begin
writeln (Введите значение x);
readln (x);
y:=(5*x*x)/(2*x+8);
writeln (ответ , y);
end.

Решение в паскале (ответ в обыкновенной и десятичной дроби)

var
x, x_1, x_2, y:real;
begin
writeln (Введите значение x);
readln (x);
x_1:=5*x*x;
x_2:=2*x+8;
y:=x_1/x_2;
writeln (В обыкновенной дроби , x_1, /, x_2);
writeln (В десятичной дроби , y);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку