Найти сумму всех двузначных чисел кратных 3, не меньших заданного числа N.
Входные данные:
в первой строке одно целое число N, (10 <= N <= 99)
Выходные данные:
одно число, являющееся ответом в соответствии с условием задачи.
Пример 1.
на входе:
90
на выходе:
378
Помогите плииз(( даю 17 б

Var n: integer;
begin
read(n);
write((102 - n) div 3 * ((n + 2) div 3 * 3 + 99) div 2)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку