СРОЧНО ДАМ 100 БАЛЛОВ!!!!!!!!!!!!!!!!!
На продажу выставлены две галантерейные фабрики по 5 200 000 каждая. Производительность этих фабрик по 550 изделий в час. Некий бизнесмен хочет приобрести
фабрики. Количество денег которые он хочет потратить вводится с клавиатуры. Написать программу, которая определяет, на сколько фабрик хватит и, если хватит, подсчитывает количество изделий, которые выпустят фабрики этого бизнесмена за сутки.
Var sum,st,p,pr,k:longint;
begin
st:=5200000;
p:=550;
write(Количество денег = );
readln(sum);
k:=sum div st;
if k>2 then k:=2;
writeln(Количество купленных фабрик = ,k);
pr:=p*k*24;
writeln(Количество выпущенных изделий = ,pr);
end.
Пример:
Количество денег = 11000000
Количество купленных фабрик = 2
Количество выпущенных изделий = 26400
Оцени ответ
