Помогите решить задачи
1. Даны радиус круга и сторона квадрата. У какой фигуры площадь больше?
2. Ввести три числа. Выбрать и напечатать наибольшее из них.
3. Написать программу, которая требует ввода времени дня и, в зависимости от введённого значения, желает доброго утра, доброго дня, доброго вечера или спокойной ночи.
Среда програмирования:Pascal ABC.NET
Program ololo;
var a, b, s1, s2:real;
begin
writeln("введите радиус круга");
readln(a);
s1:=3.14*a*a;
writeln("введите сторону квадрата");
read(b);
s2:=b*b;
if s1>s2 then write("Площадь круга больше") else if s2>s1 then write("Площадь квадрата больше") else write("Площади равны");
end.
Оцени ответ
