Написать программу, которая требует ввода времени дня и, в зависимости от введённого значения, желает доброго утра, доброго дня, доброго вечера или спокойной ночи.
Среда програмирования:Pascal ABC.NET

Program blablsbls;
var
time: integer;
begin
writeln(Введите текущий час!)
readln(time);
if time >= 7 and time < 11 then writeln(Доброе утро!);
if time >= 11 and time < 18 then writeln(Добрый день!);
if time >= 18 and time < 24 then writeln(Добрый вечер!);
if time >= 0 and time < 7 then writeln(Спокойной ночи!);
end.

Как-то так, если мне память на счет синтаксиса не изменяет.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку