92 Б! Написать программу на ПАСКАЛЕ
_
Вычислить значение функции и осуществить вывод исходных данных и результат вычисления

Если tq k² - это тангенс, то программа будет такой:
var n,k:integer; a,s:real;
begin
n:=40;
s:=0;
for k:=1 to 7 do s:=s+sin(k*k)/cos(k*k);
for k:=8 to n do s:=s+sqrt(ln(k+5));
writeln(s = ,s);
end.

Результат:
s = 66.9295359790412

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку