У белки было s1 орехов и s2 грибов.
Она съела все грибы и s3 орехов.
Сколько орехов у неё осталось?
Формат ввода:
s1 - количество орехов.
s2 - количество грибов.
s3 - количество съеденных орехов.
Формат вывода:
d - количество оставшихся орехов.
Пример ввода:
16
6
5
Пример вывода
11

var

s1, s2, s3, d:longint;

 

begin

 

writeln(Введите количествоорехов);

readln(s1);

writeln(Введите количествогрибов);

readln(s2);

writeln(Введите количество съеденныхорехов);

readln(s3);

 

d:=s1-s3;

writeln(Количество оставшихсяорехов , d);

 

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку