Помогите решить задачу по Pascal ABC, цикл while. C клавиатуры вводится число, ввод заканчивается числом 500. Сколько чисел делится на 3?
Var col,ch:integer;
begin
writeln(введите числа, закончив ввод числом 500 );
while (ch<>500) do begin
readln(ch);
if ch mod 3 =0 then col:=col+1;
end;
writeln(количество чисел кратных трём = ,col);
end.
Оцени ответ
