Составить программу с функцией в паскаль которая находит среднее арифметическое двух чисел

Var a,b : Real;
Function SrAr(aa,bb :Real) : Real;
Begin
  SrAr:=(aa+bb)/2;
end;
Begin
  Readln(a,b);
  Writeln(SrAr(a,b));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку