Напишите программу, которая впоследовательности целых чиселопределяет количество четных чисел,кратных шести. Программа получает на вход целые числа, количество введенныхчисел неизвестно, последовательностьчисел заканчивается числом ноль (ноль – признак окончания ввода, не входит впоследовательность) . Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000.

Const N = 1000;var a: array [1..N] of integer;k,i,C:integer;beginreadln (C);k:=0;for i:=1 to C do  readln (a[i]);for i:= 1 to C do begin  while a[i]<>0 do  if (a[i] mod 2 = 0) and (a[i] mod 6 = 0) then  k:=k+1 end;writeln (k); end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку