Составить программу , которая уменьшает первое число в два раза а второе увеличивает на 1 если первое больше 2
Var
A,d:integer
Begin
Read(a);
Read(d)
Write(a*2);
Begin
If (a>d) then
Write(d+1)
End;
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
A,d:integer
Begin
Read(a);
Read(d)
Write(a*2);
Begin
If (a>d) then
Write(d+1)
End;
End.