Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот. Программа должна запрашивать, какой перевод надо осуществить, и выполнять указанное действие.
Var
c: integer;
n: real;
begin
write(Перевод в градусы (1) или в радины (2) ? );
readln(c);
write(Переводимая величина = );
readln(n);
if c = 1 then
writeln(n, radian = , n * 180 / pi, gradus)
else
writeln(n, gradus = , n * pi / 180, radian)
end.
Оцени ответ
