Дано трехзначное число. Написать программу, которая определяет верно ли, что все его цифры различные
Попробуй.
program shdhasd;
var s:string;
begin
writeln(Введите трёхзначное число );
read(s);
if (s[1]=s[2])or(s[1]=s[3])or(s[2]=s[3]) then
write(Не верно!)
else
write(Верно);
end.
Оцени ответ
