Помогите плиз....Определить колличество чисел кратных 3 и оканчивающихся на 2.Программа получает на вход кол-во чисел послндовательности,а затем сами числа.
//PascalABC.NET 3.1 сборка 1239
begin
var a := ReadArrInteger(ReadInteger(n=));
writeln(a.Count(x -> (x mod 3 = 0) and (x mod 10 = 2)));
end.
Оцени ответ
