Помогите пожалуйста написать программу в Паскале:
Получить в убывающем порядке все двузначные числа, в десятичной записи которых нет цифры 5.
Program dig_2_no5_downto;
var
i,a,b: integer;
begin
i := 99;
while i >= 10 do
begin
a := i div 10;
b := i mod 10;
if (a <> 5) and (b <> 5) then
write(i, );
i := i - 1;
end;
end.
Оцени ответ
