Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., галстука стоимостью C руб. Исходная сумма, выделенная на покупку D руб. В случае нехватки денег сдача получится отрицательной.(A,B,C,D- вводятся с клавиатуры).
заранее очень благодарна!!

Var a, b, c, d : integer;
begin
writeln(Цена перчаток: );
readln(a);
writeln(Цена портфеля: );
readln(b);
writeln(Цена галстука: );
readln(c);
writeln(Внесенная сумма: );
readln(d);
writeln(Сдача: , d-a-b-c)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку