Задача 1. напишите программу,которая в последовательности натуральных чисел определяет количество чисел,оканчивающихся на 3.Программа получает на вход количество чисел в последовательности ,а затем сами числа.В последовательности всегда имеется число,оканчивающихся на 3.Количество чисел не превышает 1000.Введенные числа не превышают 30 000 .Программа должна вывести одно число-количество чисел, оканчивающихся на 3.
Var
i, k, n, d: integer;
begin
readln(n);
k := 0;
for i := 1 to n do
begin
readln(d);
{ d:=Random(100); }
if (d mod 10 = 3) then
k := k + 1;
end;
writeln(k);
end.
Оцени ответ
