Написать программу для Pascal.
Найти произведение цифр числа введенного с клавиатуры.
var n, p: integer;
begin
read(n);
p := 1;
repeat
p := n mod 10 * p;
n := n div 10;
until n = 0;
write(p)
end.
Оцени ответ
