составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет среднее арифметическое элементов массива

Var
a: array [1..10] of Word;
i:word;
sa:real;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(10)+1;
write(a[i]);
if i<>10 then write(, );
end;
writeln;
sa:=0;
for i:=1 to 10 do
sa:=sa+a[i];
sa:=sa/10;
writeln(Sredneearifmitichiskoe: ,sa:0:3);

write(Dly vyhoda nagmite Enter);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку