В алгоритмах записанных ниже, используются переменные a, b. Определите значения переменных после выполнения алгоритмов :
a:=-3;
b = a div (abc ( a ) );
b:= abc ( a ) +b
a:=5*b;
Код полностью
var
a, b: integer;
begin
a := -3;
b := a div (abs(a));
b := abs(a) + b;
a := 5 * b;
writeln(a);
writeln(b);
end.
Вывод
10
2
Оцени ответ
