Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70
Var
i, s: integer;
begin
for i := -999 to -100 do
if i mod 70 = 0 then
s := s + i;
writeln(s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
i, s: integer;
begin
for i := -999 to -100 do
if i mod 70 = 0 then
s := s + i;
writeln(s);
end.