Даны сторона квадрата и радиус окружности. составить программу определяющую у какой фигуры площадь больше
Var
a, r: real;
begin
readln(a, r);
a := a * a;
r := Pi * r * r;
Writeln(Sa = , a, Sr = , r);
if a > r then
Writeln(Sa > Sr)
else Writeln(Sr > Sa);
end.
Оцени ответ
